Обявления

Для полноценной работы рекомендуется пройти регистрацию.

Рекламные сообщения будут удаляться вместе с пользователем. Что есть реклама - буду решать я.

Проблемы с плавным розжигом

Различные конструкции лишённые контроллеров. AC-DC, DC-DC и т.д.

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 10 апр 2015 23:40

Alex_S писал(а):Это совсем другая схема для других целей


понял :unsure: ))

Добавлено спустя 12 часов 34 минуты 15 секунд:
Alex_S писал(а):то, что из таймера должно выходить 12В.


Думал беда в таймере
Заменил таймер нечего не поменяло…
Значит беда в обвязке таймера.
Как можно перепроверить и перерасчитать обвязку?
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение hardlock » 11 апр 2015 12:41

SIBUR95, так проблема не в нерабочести таймера, а в том, что он фактически не выходит на 100% ШИМ, а остаётся на 50-55%.

Добавлено спустя 5 минут 7 секунд:
набрал в гугле "555 плавный запуск" и по второй ссылке прочитал следующее:
Значение резистора R2 должно быть не менее 2.2 мом, иначе не будет полного (100%) открытия транзисторов.

И понадобилось мне на это 5 минут и 7 секунд вместе с написанием нового поста.

Лень? :scratch:

ЗЫ: работу 555 таймера не знаю - не применял.
Аватара пользователя
hardlock
Администратор
 
Сообщения: 3362
Зарегистрирован: 21 янв 2009 15:48
Откуда: zp.ua

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 11 апр 2015 14:49

hardlock писал(а):Значение резистора R2 должно быть не менее 2.2 мом, иначе не будет полного (100%) открытия транзисторов.

Лень?[/quote]

если бы было все так просто я бы не мучалсяуже неделю.
И люди которые применяли данный тип таймера сразу бы сказали что в схеме маленькое сопростивлени

Попробую) Спасибо за идею
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 11 апр 2015 16:39

Разобрался с симуляцией. Таки на выходе меандр где-то 45% в устоявшемся режиме.
Попробуй R3 увеличить до 140..150кОм. Должно помочь.
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 11 апр 2015 18:57

Alex_S писал(а):Разобрался с симуляцией. Таки на выходе меандр где-то 45% в устоявшемся режиме.
Попробуй R3 увеличить до 140..150кОм. Должно помочь.


Кондер менять? или оставить 33 мкФ
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 11 апр 2015 19:02

Попробуй сначала тот, что есть. Если время выхода на 100% не понравится - поменяй в нужную сторону.
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 11 апр 2015 21:41

Alex_S писал(а):Попробуй сначала тот, что есть. Если время выхода на 100% не понравится - поменяй в нужную сторону.


Огроменное СПАСИБО!!!!!! Очень благодарен за ваш труд)))
Все заработало! :) :) :)
Поставил R3- на 142 кОм и все заработало!!!!!! :-) :-) :-)

Радостям нет придела!)
Долго бы я еще мучился без вас! Еще раз огроменное спасибо кто пытался мне помочь :drink:

http://www.drive2.ru/r/lada/820677/
Вот ради чего были все эти пытки)))
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 11 апр 2015 22:02

Ура!
Я рад, что все получилось!
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 11 апр 2015 22:06

Alex_S писал(а):Ура!
Я рад, что все получилось!

Еще раз огромное СПАСИБО!))) :good:
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Пред.

Вернуться в Железяки



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2