Обявления

Для полноценной работы рекомендуется пройти регистрацию.

Рекламные сообщения будут удаляться вместе с пользователем. Что есть реклама - буду решать я.

Проблемы с плавным розжигом

Различные конструкции лишённые контроллеров. AC-DC, DC-DC и т.д.

Проблемы с плавным розжигом

Сообщение SIBUR95 » 06 апр 2015 19:35

Добрый вечер.
Ребята помогите кто шарит в электронике… Мучаюсь уже 3 дня, долго искал схему на плавный розжиг ближнего света, многие схемы перегреваются или выдают не 100%.Нашел схему с колоссальным запасом мощности.
Изображение

Расписано все понятно. Собрался, пошел все купил и пришел делать. Собрал начал запускать, а она не работает.
Лампочки разгораются ровно на 50%, время пуска 12,58 сек на выходе получалось всего 6,8 В . Начал шерстить по схеме, проверять все номиналы, все резисторы, диоды, транзисторы Собрано все так же как и на схеме уверен на 100%
На выходе NE555 на "3" напряжение от 0 до 5,5 В за 12,58 сек. после R7 на базу КТ3102 приходит от 0 до 0,43В в течении 12,58 сек.
Автор схемы утверждает, что все собрано правильно. Рассчитываю через программу она мне выдает время розжига 12,58 сек. так оно у меня щас и есть(( У автора время розжига 1.5 сек.

Заменил кондер с 220 мкФ на 33 мкФ время розжиго стало 1.5 сек как надо. Но осталась проблема, что лампочки разгораются на 50 %

Отклонения от схемы: стабилитроны в место КС515А поставлены аналоги только на 0.5W
не ставил диод дублирующий лампочку
КТ3102 заменен на КТ3102ВМ

Схема не теряет своих св-в
В чем может быть проблема и где как что можно проверить мультиметром? Буду очень благодарен за помощь)))
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 06 апр 2015 19:54

На всякий случай уточню - выходные транзисторы стоят IRF4905, питание схемы 12В?
Транзисторы выходные правильно впаяны? На схеме у них необычное обозначение. Исток должен быть сверху.

На тестере есть возможность измерения частоты? Если да - посмотри частоту во время запуска и после запуска, это раз.
После того как типа запустился - измерь напряжения на затворе и стоке относительно истока. Это два.

Пока все, дальше подумаем )
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 06 апр 2015 20:26

Alex_S писал(а):На всякий случай уточню - выходные транзисторы стоят IRF4905, питание схемы 12В?
Транзисторы выходные правильно впаяны? На схеме у них необычное обозначение. Исток должен быть сверху.

На тестере есть возможность измерения частоты? Если да - посмотри частоту во время запуска и после запуска, это раз.
После того как типа запустился - измерь напряжения на затворе и стоке относительно истока. Это два.

Пока все, дальше подумаем )


То что не обычное обозначение я знаю.
Подключено все верно 100%, сто раз проверял.
Питание схемы 12 В
Напряжение на стабилитронах с нагрузкой 5.4 В на всех стабилитронах, без нагрузки 5.5 В

Стабилитроны стоят С15НР какие то. В магазине сказали, что аналогичны КС515, только КС на 0,2 W, а эти на 0.5 W. Но в интернете не нашел их)
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 06 апр 2015 20:58

Но на мои вопросы ответов так и нет...
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 06 апр 2015 21:02

Alex_S писал(а):Но на мои вопросы ответов так и нет...

То есть исток должен идти на сопротивления?
Изображение
У меня с сопротивлений приходит на затвор.
Центр (сток) выход на лампы.
Исток на +12 пуск схемы.

Между сток - затвор 0,68 В
Сток - исток 6,2 В

Возможности замерить частоту нет.

С NE555 на 3 (выход) с 0 до 5.5 В выходит за нужное время. После R7 напряжение на базу КТ3102ВМ подается всего 0-0,5 В.
Но у меня КТ3102ВМ в интернете читал, вроде они все одинаковые.

Вывод что то не дает IRF4905 открыться на 100%. Но без нагрузки открываются на 100%
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение hardlock » 07 апр 2015 08:16

КС 515 - 15 вольт, а не 5,5. Вот irf и не открываются полностью.
Аватара пользователя
hardlock
Администратор
 
Сообщения: 3374
Зарегистрирован: 21 янв 2009 15:48
Откуда: zp.ua

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 07 апр 2015 08:26

hardlock писал(а):КС 515 - 15 вольт, а не 5,5. Вот irf и не открываются полностью.

Стабилитроны стоят С15НР в магазине при покупке сказали, что они на 15В, 0,5 W.
Без нагрузки все работает, только цепляю нагрузку идет просадка на 50%

Меня удивляет, на базу КТ3102 приходит 0.5 В, а он полностью открывается при 5 В
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение hardlock » 07 апр 2015 08:29

SIBUR95 писал(а):Меня удивляет, на базу КТ3102 приходит 0.5 В, а он полностью открывается при 5 В

вы в корне не правы. 0,5В - это уже почти насыщение... Что на коллекторе у него?

Добавлено спустя 7 минут 32 секунды:
SIBUR95, глупый вопрос, но хватает ли Блока питания для нагрузки? Были случаи...

Попробуйте замкнуть коллектор 3102 на землю - лампы должны загореться в полный накал.
Аватара пользователя
hardlock
Администратор
 
Сообщения: 3374
Зарегистрирован: 21 янв 2009 15:48
Откуда: zp.ua

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 07 апр 2015 08:57

hardlock писал(а):
SIBUR95 писал(а):Меня удивляет, на базу КТ3102 приходит 0.5 В, а он полностью открывается при 5 В

вы в корне не правы. 0,5В - это уже почти насыщение... Что на коллекторе у него?

Добавлено спустя 7 минут 32 секунды:
SIBUR95, глупый вопрос, но хватает ли Блока питания для нагрузки? Были случаи...

БП не может не хватать, все пробую от АКБ, ставил на заведенную машину 13,8 В. Все тоже самое.

Попробуйте замкнуть коллектор 3102 на землю - лампы должны загореться в полный накал.


база коллектор - 0,47 В.
база эммитер - 6,21 В.

Корачу базу на корпус, лампа разгорается в полный накал
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение hardlock » 07 апр 2015 09:16

SIBUR95 писал(а):база эммитер - 6,21 В.

не верю. Или транзистор уже мёртвый, или меряете как-то неправильно. На базе, относительно эмитера не может быть такого напряжения. а вот 0,47 БЭ и 6,21 КЭ - уже ближе. Но тоже фигня.

Уменьшайте резистор в базе КТ-3102 до 1к. И вобще, для начала оторвать базу от таймера, притянуть резистором 1к к земле, а вторым резистором пробовать на + 12В. Транзистор должен открываться полностью, на коллекторе напряжение меньше Вольта, на базе около 0,5-0,7 максимум.. Лампы должны включиться на максимум.

Добавлено спустя 3 минуты 40 секунд:
и вобще, посмотрите мою схему для ПТФ. Там даже с осцилограммами разрисовано.
Аватара пользователя
hardlock
Администратор
 
Сообщения: 3374
Зарегистрирован: 21 янв 2009 15:48
Откуда: zp.ua

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 07 апр 2015 10:13

hardlock писал(а):
SIBUR95 писал(а):база эммитер - 6,21 В.

не верю. Или транзистор уже мёртвый, или меряете как-то неправильно. На базе, относительно эмитера не может быть такого напряжения. а вот 0,47 БЭ и 6,21 КЭ - уже ближе. Но тоже фигня.

Уменьшайте резистор в базе КТ-3102 до 1к. И вобще, для начала оторвать базу от таймера, притянуть резистором 1к к земле, а вторым резистором пробовать на + 12В. Транзистор должен открываться полностью, на коллекторе напряжение меньше Вольта, на базе около 0,5-0,7 максимум.. Лампы должны включиться на максимум.

Добавлено спустя 3 минуты 40 секунд:
и вобще, посмотрите мою схему для ПТФ. Там даже с осцилограммами разрисовано.


Поставил переменное сопротивление увеличивал и уменьшал сопротивления лампа разгораеться одинаково, что при 20 кОм, что при 0,5 кОм
Единственно где то уже на 0.1 кОме, лампы разгораются на 50%, потом резко на 100%. Но это было кратковременно, боюсь что то подполить.
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение hardlock » 07 апр 2015 22:26

SIBUR95, уберите стабилитроны, поставьте больше резисторы в затворах и тогда можно проверить подробнее.
Аватара пользователя
hardlock
Администратор
 
Сообщения: 3374
Зарегистрирован: 21 янв 2009 15:48
Откуда: zp.ua

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 07 апр 2015 22:29

hardlock писал(а):SIBUR95, уберите стабилитроны, поставьте больше резисторы в затворах и тогда можно проверить подробнее.

На сколько больше?.
Если просто убрать стабилитроны нечего страшного не случится?
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 07 апр 2015 22:47

Между сток - затвор 0,68 В
Сток - исток 6,2 В

Увы, я просил напряжения на стоке и затворе относительно истока... Относительно стока пользы от них немного, возможны варианты.

Давай сделаем пару экспериментов:
1. Замкнем у КТ3102 коллектор и эмитер. Тогда выходные транзисторы должны открыться полностью. Это так?
Ну и замерим напряжения:
- Какие напряжения на затворе и стоке относительно истока?
- Какое при этом напряжение питания?
- Сколько остается на нагрузке?
Это позволит понять чем дышит выходной каскад.

Далее, если на выходе все гуд - то отключим R7 от микросхемы таймера и подключим на +12В. Тогда все транзисторы, включая 3102, должны полностью открыться.
Кстати, для надежного закрытия транзистора КТ3102 рекомендую между базой и эмитером поставить резистор 1...3к.

Далее, подключаем R7 обратно к микросхеме и сравниваем напряжение на выходе микросхемы с тем же напряжением, замеренным через любой диод. Диод должен быть направлен от микросхемы к тестеру. Обе цифры так же стоит написать тут. А дальше посмотрим..

Большая просьба очень трепетно отнестись к тем измерениям, которые я предлагаю сделать. Это поможет мне понять в каком режиме работает каждый узел схемы, и сделать правильный вывод.
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 08 апр 2015 17:54

Alex_S писал(а):
Между сток - затвор 0,68 В
Сток - исток 6,2 В

Увы, я просил напряжения на стоке и затворе относительно истока... Относительно стока пользы от них немного, возможны варианты.

Давай сделаем пару экспериментов:
1. Замкнем у КТ3102 коллектор и эмитер. Тогда выходные транзисторы должны открыться полностью. Это так?
Ну и замерим напряжения:
- Какие напряжения на затворе и стоке относительно истока?
- Какое при этом напряжение питания?
- Сколько остается на нагрузке?
Это позволит понять чем дышит выходной каскад.

Далее, если на выходе все гуд - то отключим R7 от микросхемы таймера и подключим на +12В. Тогда все транзисторы, включая 3102, должны полностью открыться.
Кстати, для надежного закрытия транзистора КТ3102 рекомендую между базой и эмитером поставить резистор 1...3к.

Далее, подключаем R7 обратно к микросхеме и сравниваем напряжение на выходе микросхемы с тем же напряжением, замеренным через любой диод. Диод должен быть направлен от микросхемы к тестеру. Обе цифры так же стоит написать тут. А дальше посмотрим..

Большая просьба очень трепетно отнестись к тем измерениям, которые я предлагаю сделать. Это поможет мне понять в каком режиме работает каждый узел схемы, и сделать правильный вывод.



При замыкании коллектор и эмитер лампочка горит на 100%
При замкнутом КТ3102
На затворе IRF4905 1.0В
На напряжение на выходе 11,7 В при Uпит=12,4 В
То есть лампы разгораются на 100%

При разомкнутом КТ3102 на затворе IRF4905 6,6 В
Напряжения на IRF4905 сток относительно истока = 6.0 В
Затвор относительно истока = 5.55 В
То есть лампы разгораются около 50%
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 08 апр 2015 17:59

Боюсь, вынужден опять посетовать на то, что я просил вполне конкретные величины, а получил в лучшем случае 30% от них. Ну и второй эксперимент вообще отсутствует в результате...

Ну да ладно, даже этих данных достаточно, чтобы понять, что выходной каскад на полевиках работает отлично, а проблема либо в таймере, либо в транзисторе 3102. Вариант с транзистором откинуть не могу, т.к. ты не провел эксперимент с R7.

Я вечерком посмотрю обвязву микрухи таймера и вникну как оно работает, а там скажу что делать или проверять.

Только большая просьба - если просишь помощи - потрудись сделать и измерить все именно так, как тебя просят. Это в твоих же интересах!
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 08 апр 2015 22:00

Alex_S писал(а):Ну да ладно, даже этих данных достаточно, чтобы понять, что выходной каскад на полевиках работает отлично, а проблема либо в таймере, либо в транзисторе 3102. Вариант с транзистором откинуть не могу, т.к. ты не провел эксперимент с R7


На руках только мультиметр, больше нечего нет.
То есть выход живет себе отлично, дело в VT3102. На выходе таймера 5,7 В, после R7 где то 5,5 В. По идее Транзистор 3102 должен открываться на 100%, а он открывается на 50%. Может проще поставить другой транзистор, цена не имеет значения. Главное, что бы работало.

Но за помощь ОГРОМЕННОЕ спасибо))
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 10 апр 2015 15:36

Alex_S писал(а):Ну да ладно, даже этих данных достаточно, чтобы понять, что выходной каскад на полевиках работает отлично, а проблема либо в таймере, либо в транзисторе 3102. Вариант с транзистором откинуть не могу, т.к. ты не провел эксперимент с R7.


Посоветовали поставить IRF540 в место 3102, все тоже самое… Меняю эмиттер с колектором местами, лампа загорается резко на 100%
с тем условием что таймер отсчитывает свои 1,7 сек. и выдает плавно до 5,7 В
Последний раз редактировалось SIBUR95 10 апр 2015 16:00, всего редактировалось 2 раз(а).
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 10 апр 2015 15:39

Дело не в транзисторе, а в том, что таймер выдаешь шим не от 0 до 100% заполнения, а от 0 до примерно 50%.
Я попытался смоделировать его работу, но не до конца разобрался с программой моделирования, моделирование не работает ).
Буду пытаться еще, но не уверен, что это будет в ближайшее время.
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 10 апр 2015 16:00

Alex_S писал(а):Дело не в транзисторе, а в том, что таймер выдаешь шим не от 0 до 100% заполнения, а от 0 до примерно 50%.
Я попытался смоделировать его работу, но не до конца разобрался с программой моделирования, моделирование не работает ).
Буду пытаться еще, но не уверен, что это будет в ближайшее время.


решил замерить питание таймера на "2" 6,47В на выходе таймера 5,7 В
Питание таймера должно быть 12 В вроде.
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 10 апр 2015 16:08

Питание таймера - это нога 8. А 2 - это управляющая.
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 10 апр 2015 16:18

Alex_S писал(а):Питание таймера - это нога 8. А 2 - это управляющая.

при замыкании транзистора 3102 лампа загораеться на 100%, значит выход живет отлично :-) .
Проблема с транзистором 3102 тоже отпала. т.к. замена на другой нечего не изменила.
Вывод: что то с таймером… :(

С таймера должно выходить 5.5 В оно выходит, тогда что с таймером не так??? :wall: :wall: :wall:
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 10 апр 2015 16:39

то, что из таймера должно выходить 12В.
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

Re: Проблемы с плавным розжигом

Сообщение SIBUR95 » 10 апр 2015 18:20

Alex_S писал(а):то, что из таймера должно выходить 12В.


Подал на КТ3102 на базу 12 В через сопротивление 3 кОм
Лампа загорается на 100%
Дело в таймере(((

Если переподключить таймер вот так Изображение

Только не могу понять, что подавать на "2"?
SIBUR95
Пробегал мимо
 
Сообщения: 18
Зарегистрирован: 06 апр 2015 19:30
Откуда: Феодосия

Re: Проблемы с плавным розжигом

Сообщение Alex_S » 10 апр 2015 22:46

Это совсем другая схема для других целей
Аватара пользователя
Alex_S
Частенько бываю
 
Сообщения: 142
Зарегистрирован: 22 дек 2009 13:11
Откуда: Одесса-мама

След.

Вернуться в Железяки



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1